<!DOCTYPE html>
<html lang="en-GB">
<head><meta name="viewport" content="width=device-width, initial-scale=1"><!--[if IE 8]><script src="//cdnjs.cloudflare.com/ajax/libs/ie8/0.6.0/ie8.js"></script><![endif]-->
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
						div.heateor_sss_horizontal_sharing .heateorSssSharingSvg{height:70%;margin-top:5.25px}div.heateor_sss_horizontal_sharing .heateor_sss_square_count{line-height:6.65px;}
				@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}</style><meta property="og:title" content="“You are Passing Another Fox” with Albert Davidson from Linfox">
<meta property="og:description" content="Albert Davidson, the Country Manager at Linfox Indonesia and Malaysia, has traversed the Asia-Pacific region throughout his career in logistics.  Recently sett">
<meta property="og:image" content="https://indonesiaexpat.id/wp-content/uploads/2021/10/Albert-1-e1633661583900.jpg">
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="“You are Passing Another Fox” with Albert Davidson from Linfox">
<meta name="twitter:description" content="Albert Davidson, the Country Manager at Linfox Indonesia and Malaysia, has traversed the Asia-Pacific region throughout his career in logistics.  Recently sett">
<meta name="twitter:image" content="https://indonesiaexpat.id/wp-content/uploads/2021/10/Albert-1-e1633661583900.jpg">
<meta name="author" content="Indonesia Expat">

	
	<title>“You are Passing Another Fox” with Albert Davidson from Linfox</title>
	<meta name="description" content="Albert Davidson, Country Manager at Linfox Indonesia and Malaysia, has traversed the Asia-Pacific region throughout his career in logistics">
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1">
	<link rel="canonical" href="https://indonesiaexpat.id/business-property/business-profile/you-are-passing-another-fox-with-albert-davidson-from-linfox/">
	<meta property="og:locale" content="en_GB">
	<meta property="og:type" content="article">
	<meta property="og:url" content="https://indonesiaexpat.id/business-property/business-profile/you-are-passing-another-fox-with-albert-davidson-from-linfox/">
	<meta property="og:site_name" content="Indonesia Expat">
	<meta property="article:publisher" content="https://www.facebook.com/Indonesia.Expat/">
	<meta property="article:author" content="www.facebook.com/indonesia.expat">
	<meta property="article:published_time" content="2021-10-08T03:00:32+00:00">
	<meta property="og:image" content="https://indonesiaexpat.id/wp-content/uploads/2021/10/Albert-1-e1633661583900.jpg">
	<meta property="og:image:width" content="800">
	<meta property="og:image:height" content="800">
	<meta name="twitter:creator" content="@indonesia_expat">
	<meta name="twitter:site" content="@indonesia_expat">
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Indonesia Expat">
	<meta name="twitter:label2" content="Estimated reading time">
	<meta name="twitter:data2" content="10 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	


<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="dns-prefetch" href="//s.w.org">
<link rel="alternate" type="application/rss+xml" title="Indonesia Expat &raquo; Feed" href="https://indonesiaexpat.id/feed/">
<link rel="alternate" type="application/rss+xml" title="Indonesia Expat &raquo; Comments Feed" href="https://indonesiaexpat.id/comments/feed/">
<link rel="alternate" type="application/rss+xml" title="Indonesia Expat &raquo; “You are Passing Another Fox” with Albert Davidson from Linfox Comments Feed" href="https://indonesiaexpat.id/business-property/business-profile/you-are-passing-another-fox-with-albert-davidson-from-linfox/feed/">
<link rel="amphtml" href="https://indonesiaexpat.id/amp/business-property/business-profile/you-are-passing-another-fox-with-albert-davidson-from-linfox/"><script src="/s/1dad9f.js"></script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link data-wpacu-style-handle="wp-block-library" rel="stylesheet" id="wp-block-library-css" href="/wp-includes/css/dist/block-library/style.min.css?ver=5.6.5" type="text/css" media="print" onload="this.media='all'">
<link data-wpacu-style-handle="wp-block-library-theme" rel="stylesheet" id="wp-block-library-theme-css" href="/wp-includes/css/dist/block-library/theme.min.css?ver=5.6.5" type="text/css" media="print" onload="this.media='all'">
<link data-wpacu-style-handle="contact-form-7" rel="stylesheet" id="contact-form-7-css" href="/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1" type="text/css" media="print" onload="this.media='all'">
<link data-wpacu-style-handle="pencisc" rel="stylesheet" id="pencisc-css" href="/wp-content/plugins/penci-framework/assets/css/single-shortcode.css?ver=5.6.5" type="text/css" media="print" onload="this.media='all'">
<link data-wpacu-style-handle="spu-public-css" rel="stylesheet" id="spu-public-css-css" href="/wp-content/plugins/popups/public/assets/css/public.css?ver=1.9.3.8" type="text/css" media="print" onload="this.media='all'">
<link data-wpacu-style-handle="parent-style" rel="stylesheet" id="parent-style-css" href="/wp-content/themes/pennews/style.css?ver=5.6.5" type="text/css" media="print" onload="this.media='all'">
<link data-wpacu-style-handle="penci-style-child" rel="stylesheet" id="penci-style-child-css" href="/wp-content/themes/indoexpat/style.css?ver=1.0.0" type="text/css" media="all">
<link data-wpacu-style-handle="penci-font-awesome" rel="stylesheet" id="penci-font-awesome-css" href="/wp-content/themes/pennews/css/font-awesome.min.css?ver=4.5.2" type="text/css" media="print" onload="this.media='all'">
<link data-wpacu-style-handle="penci-fonts" rel="stylesheet" id="penci-fonts-css" href="//fonts.googleapis.com/css?family=Roboto%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMukta+Vaani%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COswald%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CTeko%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMerriweather%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext" type="text/css" media="print" onload="this.media='all'">
<link data-wpacu-style-handle="penci-style" rel="stylesheet" id="penci-style-css" href="/wp-content/themes/indoexpat/style.css?ver=6.6.0" type="text/css" media="print" onload="this.media='all'">
<style id="penci-style-inline-css" type="text/css">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</style>
<link data-wpacu-style-handle="toolset_bootstrap_styles" rel="stylesheet" id="toolset_bootstrap_styles-css" href="/wp-content/plugins/cred-frontend-editor/vendor/toolset/toolset-common/res/lib/bootstrap/css/bootstrap.css?ver=3.3.8" type="text/css" media="screen">
<link data-wpacu-style-handle="dashicons" rel="stylesheet" id="dashicons-css" href="/wp-includes/css/dashicons.min.css?ver=5.6.5" type="text/css" media="print" onload="this.media='all'">
<link data-wpacu-style-handle="toolset-select2-css" rel="stylesheet" id="toolset-select2-css-css" href="/wp-content/plugins/cred-frontend-editor/vendor/toolset/toolset-common/res/lib/select2/select2.css?ver=5.6.5" type="text/css" media="screen">
<link data-wpacu-style-handle="heateor_sss_frontend_css" rel="stylesheet" id="heateor_sss_frontend_css-css" href="/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.20" type="text/css" media="print" onload="this.media='all'">
<link data-wpacu-style-handle="heateor_sss_sharing_default_svg" rel="stylesheet" id="heateor_sss_sharing_default_svg-css" href="/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.20" type="text/css" media="print" onload="this.media='all'">
<link data-wpacu-style-handle="mediaelement" rel="stylesheet" id="mediaelement-css" href="/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16" type="text/css" media="print" onload="this.media='all'">
<link data-wpacu-style-handle="wp-mediaelement" rel="stylesheet" id="wp-mediaelement-css" href="/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.6.5" type="text/css" media="print" onload="this.media='all'">
<link data-wpacu-style-handle="views-pagination-style" rel="stylesheet" id="views-pagination-style-css" href="/wp-content/plugins/wp-views/embedded/res/css/wpv-pagination.css?ver=2.7.1" type="text/css" media="print" onload="this.media='all'">
<style id="views-pagination-style-inline-css" type="text/css">
.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item a {color: #444;background-color: #fff;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:focus {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item a {color: #444;background-color: #eeeeee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:focus {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item {border-color: #0099cc;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item a {color: #444;background-color: #cbddeb;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:focus {color: #000;background-color: #95bedd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #95bedd;}
</style>
<link data-wpacu-style-handle="bsf-Defaults" rel="stylesheet" id="bsf-Defaults-css" href="/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=3.19.7" type="text/css" media="print" onload="this.media='all'">
<script data-wpacu-jquery-core-handle="1" data-wpacu-script-handle="jquery-core" type="text/javascript" src="/wp-includes/js/jquery/jquery.min.js?ver=3.5.1" id="jquery-core-js"></script>
<script data-wpacu-jquery-migrate-handle="1" data-wpacu-script-handle="jquery-migrate" type="text/javascript" defer src="/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" id="jquery-migrate-js"></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://indonesiaexpat.id/xmlrpc.php?rsd">
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://indonesiaexpat.id/wp-includes/wlwmanifest.xml"> 
<meta name="generator" content="WordPress 5.6.5">
<link rel="shortlink" href="https://indonesiaexpat.id/?p=59649">
<link rel="alternate" type="application/json+oembed" href="https://indonesiaexpat.id/wp-json/oembed/1.0/embed?url=https%3A%2F%2Findonesiaexpat.id%2Fbusiness-property%2Fbusiness-profile%2Fyou-are-passing-another-fox-with-albert-davidson-from-linfox%2F">
<link rel="alternate" type="text/xml+oembed" href="https://indonesiaexpat.id/wp-json/oembed/1.0/embed?url=https%3A%2F%2Findonesiaexpat.id%2Fbusiness-property%2Fbusiness-profile%2Fyou-are-passing-another-fox-with-albert-davidson-from-linfox%2F&#038;format=xml">



<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-7 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>


<script>
var portfolioDataJs = portfolioDataJs || [];
var penciBlocksArray=[];
var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
    
    <style type="text/css">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</style>
    
<script async src="//www.googletagmanager.com/gtag/js?id=UA-186842944-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-186842944-1');
</script>

<script async custom-element="amp-auto-ads" src="//cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script>
<script src="//kit.fontawesome.com/e7c4e5e5a4.js" crossorigin="anonymous"></script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/indonesiaexpat.id\/wp-content\/uploads\/2019\/02\/desktoplogo1.png"
    },
    "url": "https:\/\/indonesiaexpat.id\/",
    "name": "Indonesia Expat",
    "description": "Indonesia&#039;s Largest Expatriate Readership"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Indonesia Expat",
    "alternateName": "Indonesia&#039;s Largest Expatriate Readership",
    "url": "https:\/\/indonesiaexpat.id\/"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Sidebar Right",
    "alternateName": "Add widgets here to display them on blog and single",
    "url": "https:\/\/indonesiaexpat.id\/business-property\/business-profile\/you-are-passing-another-fox-with-albert-davidson-from-linfox"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Insert Ads",
    "alternateName": "Insert ads",
    "url": "https:\/\/indonesiaexpat.id\/business-property\/business-profile\/you-are-passing-another-fox-with-albert-davidson-from-linfox"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Single Post Bottom Ads",
    "alternateName": "Single Post Bottom Ads",
    "url": "https:\/\/indonesiaexpat.id\/business-property\/business-profile\/you-are-passing-another-fox-with-albert-davidson-from-linfox"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "MPU 1 Ads",
    "alternateName": "MPU 1 Ads",
    "url": "https:\/\/indonesiaexpat.id\/business-property\/business-profile\/you-are-passing-another-fox-with-albert-davidson-from-linfox"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "MPU 2 Ads",
    "alternateName": "MPU 2 ads",
    "url": "https:\/\/indonesiaexpat.id\/business-property\/business-profile\/you-are-passing-another-fox-with-albert-davidson-from-linfox"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Cat Sidebar Ads",
    "alternateName": "Cat Sidebar ads",
    "url": "https:\/\/indonesiaexpat.id\/business-property\/business-profile\/you-are-passing-another-fox-with-albert-davidson-from-linfox"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Interscroller Ads",
    "alternateName": "Interscroller ads",
    "url": "https:\/\/indonesiaexpat.id\/business-property\/business-profile\/you-are-passing-another-fox-with-albert-davidson-from-linfox"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Member Sidebar",
    "alternateName": "",
    "url": "https:\/\/indonesiaexpat.id\/business-property\/business-profile\/you-are-passing-another-fox-with-albert-davidson-from-linfox"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Home",
    "alternateName": "",
    "url": "https:\/\/indonesiaexpat.id\/business-property\/business-profile\/you-are-passing-another-fox-with-albert-davidson-from-linfox"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Newsletter",
    "alternateName": "",
    "url": "https:\/\/indonesiaexpat.id\/business-property\/business-profile\/you-are-passing-another-fox-with-albert-davidson-from-linfox"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "\u201cYou are Passing Another Fox\u201d with Albert Davidson from Linfox",
    "description": "Albert Davidson, the Country Manager at Linfox Indonesia and Malaysia, has traversed the Asia-Pacific region throughout his career in logistics. Recently settling in Indonesia, he\u2019s eager to expand Linfox to assist those struggling with the efficiency of their supply chains. Hi, Albert! Where are you from and what\u2019s the reason...",
    "datePublished": "2021-10-08",
    "datemodified": "2021-10-08",
    "mainEntityOfPage": "https:\/\/indonesiaexpat.id\/business-property\/business-profile\/you-are-passing-another-fox-with-albert-davidson-from-linfox\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/indonesiaexpat.id\/wp-content\/uploads\/2021\/10\/Albert-1-e1633661583900.jpg",
        "width": 800,
        "height": 800
    },
    "publisher": {
        "@type": "Organization",
        "name": "Indonesia Expat",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/indonesiaexpat.id\/wp-content\/uploads\/2019\/02\/desktoplogo1.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-IndonesiaExpat",
        "name": "Indonesia Expat"
    }
}</script><meta property="fb:app_id" content="277248139852635"><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress.">
<link rel="icon" href="https://indonesiaexpat.id/wp-content/uploads/2019/01/favicon.png" sizes="32x32">
<link rel="icon" href="https://indonesiaexpat.id/wp-content/uploads/2019/01/favicon.png" sizes="192x192">
<link rel="apple-touch-icon" href="https://indonesiaexpat.id/wp-content/uploads/2019/01/favicon.png">
<meta name="msapplication-TileImage" content="https://indonesiaexpat.id/wp-content/uploads/2019/01/favicon.png">
		<style type="text/css" id="wp-custom-css">
			.oneall_social_login {
    font-weight: 700 !important;
    padding: 20px !important;
    text-align: center !important;
    max-width: 480px !important;
    margin: 0 auto 0 !important;
    font-size: 22px !important;
    color: #222 !important;
}
div.oneall_social_login_providers {
    max-width: 400px !important;
    margin: 20px auto 0 !important;
    padding: 15px 20px 10px 20px !important;
    background: #efefef !important;
    border: 3px dashed #555 !important;
}
#ie-desktop {
    display:block;
}

#mc_embed_signup_scroll input[type="submit"] {
  background: #d00 !important;
}

#ie-mobile {
    display:none;
}

.penci-wp-caption {
    position: static !important;
}

span.indoexpat-banner-insert {
    float: right;
    padding:0 0 0 20px;
}

#interscroller {
    display:none;
}

.page-id-37551 .site-content, .penci-page-style-1 .site-content {
	margin-top:0px
}


h1.main-title.main-title-overview, #forum-header, div#forum-navigation {
    display: none !important;
}


#af-wrapper #forum-header {
	border-color: transparent !important;
	background-color: transparent !important;
}
div#forum-navigation-mobile {
    display: none !important;
}

.ihc-left-side {
    max-width: 100% !important;
}

/* Mobile Only */

@media only screen and (max-width: 600px) {
.ihc-ap-top-theme-4 .iump-user-page-name {
    margin-bottom: 0px !important;
}
.cropControls.cropControlsUpload,	.ihc-mobile-bttn-wrapp, span.indoexpat-banner-insert {
    display:none;
}

#interscroller {
    display:block;
}

#interscroller .wrapper {
    position: relative;
    margin: 2em auto;
    width: 300px;
    height: 450px;
}

#interscroller .bg-wrapper {
    position: absolute;
    width: 300px;
    height: 450px;
    clip: rect(0px 300px 450px 0px);        
}

#interscroller .bg {
    position: fixed;
    height: 100%;
    top: 0;
    left: 50%;
    backface-visibility: hidden;
    transform: translate3d(-50%, 0, 0);
}
#ie-mobile {
    display:block;
}

#ie-desktop {
    display:none;
}
.home .ie-topheader {
		padding-top:25px;
	padding-bottom:0px;
	}
	.ie-topheader{
		padding-bottom:25px;
	}
.penci-page-style-1 .site-content,.penci-single-style-1 .site-content,.site-content {margin-top:25px}
	.home .site-content {margin-top:0px;}
}

.penci-block_12 .penci_media_object {
    margin-bottom: 23px;
}

.page-id-37554 .ihc-sm-wrapp-fe {
   	background-color: #dcdcdc;
    padding: 55px 45px 5px 45px;
    position: relative;
    display: inline-block;
    border-radius: 10px;
    margin-left: 13px;
    margin-bottom: 30px;
}
.page-id-37552 .ihc-sm-wrapp-fe {
   	background-color: #dcdcdc;
    padding: 0px 45px 5px 45px;
    position: relative;
    display: inline-block;
    border-radius: 10px;
    margin-left: 13px;
    margin-bottom: 30px;
}


.page-id-37554 .ihc-sm-wrapp-fe::before {
    content: "or register with your account :";
    clear: both;
    position: absolute;
    top: 10px;
}

.edu_guide .row.white_box {
    height: 185px !important;
    padding: 10px 0 0 15px !important;
}

.heateor_sss_sharing_container.heateor_sss_horizontal_sharing {
    padding: 20px;
    border: 1px solid #ada9a9cc;
    margin: 10px;
}

i.heateorSssSharing.heateorSssTCBackground {
    width: 41px !important;
		margin-left: 5px !important;
}
.main-navigation a {
    padding: 0 14px !important;
}
.penci-entry-content.entry-content {
    color: #121212;
}

/* 23-07-2021 */
.penci-header-mobile.mobile button.menu-toggle.navbar-toggle {
    float: left;
    margin: 0;
    padding: 0;
}
#adrotate_widgets-7 .g-col.b-4 {
    margin: 0 0 35px 0 !important;
}
.wpb_wrapper .g-col.b-4{
 margin: 0 0 15px 0 !important;
}
/* END */
/* Responsive table */
@media only screen and (max-width: 600px) {
.table-responsive {
	font-size: 12px;	
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style>
		a.custom-button.pencisc-button {
			background: transparent;
			color: #D3347B;
			border: 2px solid #D3347B;
			line-height: 36px;
			padding: 0 20px;
			font-size: 14px;
			font-weight: bold;
		}
		a.custom-button.pencisc-button:hover {
			background: #D3347B;
			color: #fff;
			border: 2px solid #D3347B;
		}
		a.custom-button.pencisc-button.pencisc-small {
			line-height: 28px;
			font-size: 12px;
		}
		a.custom-button.pencisc-button.pencisc-large {
			line-height: 46px;
			font-size: 18px;
		}
	</style><script src="/s/98694e.js" async defer></script>
<style>img.lazy,iframe.lazy{display:none}</style></head>

<body data-rsssl="1" class="post-template-default single single-post postid-59649 single-format-standard wp-custom-logo group-blog header-sticky penci_sticky_content_sidebar sidebar-left penci-single-style-1 penci-caption-above-img wpb-js-composer js-comp-ver-6.4.2 vc_responsive">

<div id="page" class="site">
	<div class="penci-topbar clearfix style-1">
	<div class="penci-topbar_container penci-container-1080">

					<div class="penci-topbar__left">
				<div class="topbar_item topbar_date">
	Friday, 8 October 2021</div>
<div class="topbar_item topbar__menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-37334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-37334"><a href="/">Home</a></li>
<li id="menu-item-37335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37335"><a href="/about-us/">About Us</a></li>
<li id="menu-item-37337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37337"><a href="/advertise/">Advertise With Us</a></li>
<li id="menu-item-37336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37336"><a href="/careers/">Careers</a></li>
</ul></div>			</div>
			<div class="penci-topbar__right">
				<div class="topbar_item topbar__social-media">
	<a class="social-media-item socail_media__facebook" target="_blank" href="//www.facebook.com/Indonesia.Expat" title="Facebook"><span class="socail-media-item__content"><i class="fa fa-facebook"></i><span class="social_title screen-reader-text">Facebook</span></span></a><a class="social-media-item socail_media__twitter" target="_blank" href="//twitter.com/Indonesia_Expat" title="Twitter"><span class="socail-media-item__content"><i class="fa fa-twitter"></i><span class="social_title screen-reader-text">Twitter</span></span></a><a class="social-media-item socail_media__instagram" target="_blank" href="https://instagram.com/indonesiaexpat" title="Instagram"><span class="socail-media-item__content"><i class="fa fa-instagram"></i><span class="social_title screen-reader-text">Instagram</span></span></a><a class="social-media-item socail_media__linkedin" target="_blank" href="//www.linkedin.com/company/indonesia-expat" title="Linkedin"><span class="socail-media-item__content"><i class="fa fa-linkedin"></i><span class="social_title screen-reader-text">Linkedin</span></span></a><a class="social-media-item socail_media__youtube" target="_blank" href="//www.youtube.com/channel/UCwV_0-McE02C7cvcct3_FDw" title="Youtube"><span class="socail-media-item__content"><i class="fa fa-youtube-play"></i><span class="social_title screen-reader-text">Youtube</span></span></a></div>


			</div>
			</div>
</div>
<div class="site-header-wrapper"><div class="header__top header--s2">
	<div class="penci-container-1170 header-top__container">
		
<div class="site-branding">
	
		<h2><a href="/" class="custom-logo-link" rel="home"><img width="250" height="112" src="/wp-content/uploads/2019/02/desktoplogo1.png" class="custom-logo" alt="Indonesia Expat" loading="lazy"></a></h2>
				</div>
			<div class="header__banner">
		<div class="g g-1"><div class="g-single a-4"><div id="ie-desktop"><a class="gofollow" data-track="NCwxLDEsNjA=" target="_blank" href="//marqueeoffices.com/"><img src="/wp-content/uploads/2021/10/MEO-INDO-EXPAT-Flex-Office-728x90px-e1633310465671.jpg"></a></div></div></div>		</div>

	</div>
</div>
<header id="masthead" class="site-header header--s2" data-height="80" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="penci-container-1170 header-content__container">
		<nav id="site-navigation" class="main-navigation pencimn-fadein_down" itemscope itemtype="http://schema.org/SiteNavigationElement">
	<ul id="menu-main-menu" class="menu"><li id="menu-item-37387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-37387"><a href="/" itemprop="url"><i class="fa fa-home" aria-hidden="true"></i></a></li>
<li id="menu-item-37312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37312"><a href="/news/" itemprop="url">News</a></li>
<li id="menu-item-37313" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-37313"><a href="/business-property/" itemprop="url">Business</a></li>
<li id="menu-item-37314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37314"><a href="#" itemprop="url">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-37315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37315"><a href="/lifestyle/arts-entertainment/" itemprop="url">Arts/Entertainment</a></li>
	<li id="menu-item-37316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37316"><a href="/lifestyle/food-drink/" itemprop="url">Food &amp; Drink</a></li>
	<li id="menu-item-37317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37317"><a href="/lifestyle/sports-health/" itemprop="url">Sports/Health</a></li>
</ul>
</li>
<li id="menu-item-37318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37318"><a href="/outreach/" itemprop="url">Outreach</a>
<ul class="sub-menu">
	<li id="menu-item-37319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37319"><a href="/outreach/charities/" itemprop="url">Charities</a></li>
	<li id="menu-item-37320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37320"><a href="/outreach/conservation-other/" itemprop="url">Conservation</a></li>
	<li id="menu-item-37321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37321"><a href="/outreach/scams-in-the-city/" itemprop="url">Scams in the City</a></li>
	<li id="menu-item-37322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37322"><a href="/outreach/observations/" itemprop="url">Observations</a></li>
</ul>
</li>
<li id="menu-item-53593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-53593"><a href="#" itemprop="url">Education</a>
<ul class="sub-menu">
	<li id="menu-item-49929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49929"><a href="/education/" itemprop="url">Articles</a></li>
	<li id="menu-item-55770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55770"><a href="//school.indonesiaexpat.id/" itemprop="url">School Finder</a></li>
</ul>
</li>
<li id="menu-item-49948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49948"><a href="/travel/" itemprop="url">Travel</a>
<ul class="sub-menu">
	<li id="menu-item-49949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49949"><a href="/travel/book-now/" itemprop="url">Book Now</a></li>
</ul>
</li>
<li id="menu-item-37325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37325"><a href="/outreach/info-for-expats/" itemprop="url">Expat Info</a></li>
<li id="menu-item-37330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37330"><a href="/video/" itemprop="url">Video</a>
<ul class="sub-menu">
	<li id="menu-item-48313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48313"><a href="/video/podcast/" itemprop="url">Podcast</a></li>
</ul>
</li>
<li id="menu-item-39068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39068"><a href="#" itemprop="url">Members</a>
<ul class="sub-menu">
	<li id="menu-item-52892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52892"><a href="//member.indonesiaexpat.id/" itemprop="url">My Account</a></li>
	<li id="menu-item-52894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52894"><a href="//member.indonesiaexpat.id/classifieds/" itemprop="url">Classifieds</a></li>
	<li id="menu-item-39045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39045"><a href="/events/" itemprop="url">Events</a></li>
</ul>
</li>
</ul>
</nav>
		<div class="header__social-search">
				<div class="header__search header__search_dis_bg" id="top-search">
			<a class="search-click"><i class="fa fa-search"></i></a>
			<div class="show-search">
	<div class="show-search__content">
		<form method="get" class="search-form" action="/">
			<label>
				<span class="screen-reader-text">Search for:</span>

								<input id="penci-header-search" type="search" class="search-field" placeholder="Enter keyword..." value="" name="s" autocomplete="on">
			</label>
			<button type="submit" class="search-submit">
				<i class="fa fa-search"></i>
				<span class="screen-reader-text">Search</span>
			</button>
		</form>
		<div class="penci-ajax-search-results">
			<div id="penci-ajax-search-results-wrapper" class="penci-ajax-search-results-wrapper"></div>
		</div>
	</div>
</div>		</div>
	
	
</div>

	</div>
</header>
</div><div class="penci-header-mobile">
	<div class="penci-header-mobile_container">
		<button class="menu-toggle navbar-toggle" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span><i class="fa fa-bars"></i></button>
										<div class="site-branding"> <a href="/" class="custom-logo-link logo_header_mobile"><img src="/wp-content/uploads/2020/12/Logo-Mobiles.png" alt="Indonesia Expat"></a></div>
								<div class="header__search-mobile header__search header__search_dis_bg" id="top-search-mobile">
				<a class="search-click"><i class="fa fa-search"></i></a>
				<div class="show-search">
					<div class="show-search__content">
						<form method="get" class="search-form" action="/">
							<label>
								<span class="screen-reader-text">Search for:</span>
																<input type="text" id="penci-search-field-mobile" class="search-field penci-search-field-mobile" placeholder="Enter keyword..." value="" name="s" autocomplete="on">
							</label>
							<button type="submit" class="search-submit">
								<i class="fa fa-search"></i>
								<span class="screen-reader-text">Search</span>
							</button>
						</form>
						<div class="penci-ajax-search-results">
							<div class="penci-ajax-search-results-wrapper"></div>
							<div class="penci-loader-effect penci-loading-animation-4"><div class="penci-loading-animation"></div></div>						</div>
					</div>
				</div>
			</div>
			</div>
</div>	<div id="content" class="site-content">
	<div id="primary" class="content-area">
		<main id="main" class="site-main">
				<div class="penci-container">
		<div class="penci-container__content penci-con_sb2_sb1">
			<div class="penci-wide-content penci-content-novc penci-sticky-content penci-content-single-inner">
				<div class="theiaStickySidebar">
					<div class="penci-content-post noloaddisqus " data-url="https://indonesiaexpat.id/business-property/business-profile/you-are-passing-another-fox-with-albert-davidson-from-linfox/" data-id="59649" data-title="">
					<div class="penci_breadcrumbs "><ul itemscope itemtype="http://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a class="home" href="/" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1"></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><i class="fa fa-angle-right"></i><a href="/business-property/" itemprop="item"><span itemprop="name">Business/Property</span></a><meta itemprop="position" content="2"></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><i class="fa fa-angle-right"></i><a href="/business-property/business-profile/" itemprop="item"><span itemprop="name">Business Profile</span></a><meta itemprop="position" content="3"></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><i class="fa fa-angle-right"></i><a href="/business-property/business-profile/you-are-passing-another-fox-with-albert-davidson-from-linfox/" itemprop="item"><span itemprop="name">“You are Passing Another Fox” with Albert Davidson from Linfox</span></a><meta itemprop="position" content="4"></li></ul></div>						<article id="post-59649" class="penci-single-artcontent noloaddisqus post-59649 post type-post status-publish format-standard has-post-thumbnail hentry category-business-profile category-featured category-meet-the-expats tag-albert-davidson tag-business tag-business-feature tag-business-profile-2 tag-country-manager tag-digital-business tag-expat tag-indonesia tag-jakarta tag-java tag-linfox tag-logistic tag-logistics tag-malaysia penci-post-item">

							<header class="entry-header penci-entry-header penci-title-">
								<div class="penci-entry-categories"><span class="penci-cat-links"><a href="/business-property/business-profile/" rel="category tag">Business Profile</a> <a href="/featured/" rel="category tag">Featured</a> <a href="/meet-the-expats/" rel="category tag">Meet the Expats</a></span></div><h1 class="entry-title penci-entry-title penci-title-">“You are Passing Another Fox” with Albert Davidson from Linfox</h1>
								<div class="entry-meta penci-entry-meta">
									<span class="entry-meta-item penci-byline">by <span class="author vcard"><a class="url fn n" href="/author/admin/">Indonesia Expat</a></span></span><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published updated" datetime="2021-10-08T10:00:32+07:00">October 8, 2021</time></span>								</div>
															</header>
							<div class="entry-media penci-entry-media"><div class="post-format-meta "><div class="post-image penci-standard-format"><img width="960" height="960" src="/wp-content/uploads/2021/10/Albert-1-960x960.jpg" class="attachment-penci-thumb-960-auto size-penci-thumb-960-auto wp-post-image" alt="Albert Davidson from Linfox" loading="lazy" srcset="/wp-content/uploads/2021/10/Albert-1-960x960.jpg 960w,/wp-content/uploads/2021/10/Albert-1-768x768.jpg 768w,/wp-content/uploads/2021/10/Albert-1-480x480.jpg 480w,/wp-content/uploads/2021/10/Albert-1-280x280.jpg 280w,/wp-content/uploads/2021/10/Albert-1-400x400.jpg 400w,/wp-content/uploads/2021/10/Albert-1-585x585.jpg 585w,/wp-content/uploads/2021/10/Albert-1-e1633661583900.jpg 800w" sizes="(max-width: 960px) 100vw, 960px"><div class="penci-wp-caption"><figcaption class="penci-wp-caption-text">Albert Davidson from Linfox</figcaption></div></div></div>	</div><div class="penci-entry-content entry-content">
	<h4><strong>Albert Davidson, the Country Manager at Linfox Indonesia and Malaysia, has traversed the Asia-Pacific region throughout his career in logistics. </strong></h4>
<p><b><span style="font-weight: 400;">Recently settling in Indonesia, he’s eager to expand Linfox to assist those struggling with the efficiency of their supply chains.</span></b></p>
<p><b>Hi, Albert! Where are you from and what’s the reason behind your move to Indonesia?<br>
</b>I’m originally from Melbourne, Australia but have lived in many places. For the past 20 years, I’ve worked across the Asia-Pacific (APAC) region where I’ve been posted in several countries including Malaysia, India, Australia, and Singapore.</p>
<p>From a work perspective, I’m very grateful for the opportunity to work in Indonesia as I think Indonesia has great potential in terms of growth and being one of the most dynamic markets in the region. Over the years, I&#8217;ve really enjoyed traveling and exploring this great country and I’m very keen to learn more about the culture.</p>
<p>Funny story… in early 2020, when I was approached to re-join Linfox as Country Manager Indonesia, I was still residing in Singapore and happened to be on holiday in Malaysia with my family. At this stage, the global pandemic was just starting to unfold and it was a challenging process to finalize my recruitment and I ended up being stuck in Malaysia during the MCO <a href="/lifestyle/not-business-as-usual-in-the-covid-19-pandemic/">lockdown</a> period. Long story short, my long weekend trip to Malaysia has ended up being 18 months and I’ve still not been able to return to Singapore since the onset of the pandemic. It’s been quite liberating leaving behind all my possessions in Singapore and making a fresh start here in Indonesia.</p>
<p><b>You’re now the Country Manager of Linfox Indonesia and Malaysia, can you tell us more about the company?<br>
</b>Linfox is a logistics company. The basic core business is warehousing, transportation, and supply chain management. Our business spans 12 site locations across Indonesia and we operate the largest single-client facility in the southern hemisphere, which is our Unilever operations, with over 1 million cases handled per day.</p>
<p>It’s our job to keep the Indonesian supply chain running and make sure consumers get their products delivered in a safe and timely manner throughout the country. We work as a strategic partner to our clients which are some of the biggest multinationals out there in the consumer, retail, and industrial sectors.</p>
<p>My role has recently expanded and I’ll now be responsible for both Indonesian and Malaysian operations. I see great opportunities to expand our business in both countries and there are some natural synergies between both markets including common languages and cultural similarities. Hopefully, the borders will open up soon making it easier to move freely across the region.</p>
<figure id="attachment_59652" aria-describedby="caption-attachment-59652" style="width: 800px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-59652 size-full" src="/wp-content/uploads/2021/10/Linfox-Picture-3-scaled-e1633574637221.jpg" alt="delivery Linfox " width="800" height="534"><figcaption id="caption-attachment-59652" class="wp-caption-text">Linfox</figcaption></figure>
<p><b>You said that your clients are some of the biggest MNCs in the consumer, retail, and industrial sectors. Can you briefly describe the process when a client seeks assistance?<br>
</b>In a nutshell, we need to understand their businesses, their customers, their specific challenges, and then develop an optimal solution. This is usually a balance of safety, service levels, and cost considerations.</p>
<p>Generally, Linfox can help clients to outsource their logistics function and remove some of the complexity in their supply chain. The benefits of partnering with Linfox are numerous including our scale of operations, industry expertise, and ability to deploy people, assets, fleet, and technology. This allows our clients to focus upon their core businesses which are generally in either manufacturing or retail distribution.</p>
<p>It can take months and sometimes years to build a client relationship. Our business is most certainly focussed on long-term strategic partnerships which often involve presence in multiple countries across the APAC region.</p>
<p><b>Tell</b> <b>us about the supply chain solutions. Is each solution applicable for a certain customer sector or is it customizable?<br>
</b>It’s definitely more about customization and there are some key areas that Linfox Supply Chain generally focuses upon, including network optimization, transport optimization, warehouse design and build, and productivity within the four walls of the warehouse. We have a regional solutions team that is dedicated to this area and a comprehensive set of tools including advanced software and modeling tools.</p>
<p>There are also examples where Linfox can develop an industry solution that is more generic or scalable and can be targeted at multiple clients within a certain industry. An example is the Linfox Bevchain business, which has recently entered Thailand. This is a joint venture between Linfox and a major beverage manufacturer that has consolidated their logistics activities with Linfox as the execution partner,, bringing scale and efficiency. In Indonesia, we’re looking to develop similar industry solutions partnering with some of Indonesia’s large manufacturing conglomerates… watch this space for Linfox Beverage Fleet on the road in Indonesia.</p>
<p><img loading="lazy" class="size-full wp-image-59650 aligncenter" src="/wp-content/uploads/2021/10/Linfox-Picture-2-scaled-e1633574618404.jpg" alt="" width="800" height="534"><b></b></p>
<p><b>“You are passing another Fox”. What do you mean by this statement?<br>
</b>When Linfox was originally founded by Lindsay Fox in 1956, the owner had only one truck delivering soft drinks in the summer months and fuel in winter. The slogan “You are passing another Fox” was branded on the rear of the truck to give the impression that there were multiple trucks out on the road and aligned with his vision to expand the business. From these humble beginnings, Linfox now has more than 15,000 trucks on the road with a keen willingness to invest in assets to grow our business in Asia.</p>
<p>For Indonesia, we share a similar vision to expand our fleet presence and introduce new fleet designs into Indonesia which will deliver improved efficiency, safety, and reduced environmental impact. As the Indonesian government moves towards enforcement of ODOL laws (over-dimension over-loading), which will be enforced from January 2023, this will create a more level playing field for Linfox to introduce innovative new trucks on the road. Keep an eye out as very soon you will be “Passing another Fox” on the Indonesian motorways.</p>
<p><b>Almost everything we do is digitized; with that can you share some examples of cutting-edge technology used by Linfox Indonesia?<br>
</b>We’re now heavily focused on robotics and process automation. As a starting point, we’re streamlining all processes in the back office and operations to automate repetitive tasks. For physical handling, we’ve introduced physical robots for palletizing and shrink-wrapping products. Our warehouse operations are also being constantly upgraded with new storage systems which offer greater density and efficiency.</p>
<p>Indonesia is at a very interesting inflection point. The government has recently introduced the new Omnibus laws aimed at creating a more conducive environment for foreign direct investments and easing of the Industrial Labour Laws which have traditionally been a deterrent for companies to invest. Whilst some of Linfox technology investments will see a reduction in certain blue-collar positions, it’ll also create new opportunities for our staff to do more high-skilled types of work and we are heavily focussed on skills training and development.</p>
<p><b>Based on your observations, where do you think the relationship between society and technology investments is heading?<br>
</b>No doubt, technology helps everyone to enjoy a better life and lifestyle. Indonesia’s e-commerce industry is growing rapidly and Indonesia has one of the highest adoption rates for e-commerce in the region. Throughout the current pandemic, this has certainly helped consumers to have ready access to products and enjoy convenience.</p>
<p>That said, the logistics sector in Indonesia remains very traditional with a high dependence on manual tasks and a large blue-collar workforce. As technology advances and becomes more commercially scalable, there’ll be an increase in digitization and automation which will create some challenges at a society level including structural unemployment as certain jobs are no longer required. Truck drivers and warehouse operators will someday be replaced by machines. Thus, those operating them will have to navigate into new jobs and learn new skills.</p>
<p><b>The COVID-19 pandemic has startled businesses globally. What challenges have struck Linfox Indonesia and how have they been resolved?<br>
</b>Our biggest challenge is maintaining our business continuity. Linfox is a very large business and we run our operations 24 hours a day, 365 days per year. Looking at our biggest customer warehouse, we handle more than a million cases throughput daily and the mega-DC and back-of-factory operations is a critical component of their supply chain that’s servicing Indonesia. Imagine what would happen if this essential service was halted for a seven–14-day period? Supermarket shelves would be empty and consumers wouldn’t be able to get their necessities.</p>
<p>Our initial response to the pandemic required rapid mobilization to respond to the crisis and protect the business. This involved forming pandemic response teams and quickly implementing new SOP’s and protocols to protect the business. We’ve implemented strict tier 4 protocols and operate to standards well above government regulations and PPKM restrictions.</p>
<figure id="attachment_59651" aria-describedby="caption-attachment-59651" style="width: 800px" class="wp-caption alignnone"><img loading="lazy" class="wp-image-59651 size-full" src="/wp-content/uploads/2021/10/Linfox-Picture-1-scaled-e1633574628189.jpg" alt="warehouse Linfox " width="800" height="499"><figcaption id="caption-attachment-59651" class="wp-caption-text">warehouse Linfox</figcaption></figure>
<p>In recent months, we’ve weathered the storm of the Delta outbreak and managed to maintain business operations without any significant disruption. Moving forward, our business is now at a greater than 90 percent vaccination rate and we’re very pleased to see the situation in Indonesia is improving daily.</p>
<p><b>This year marks 20 years since Linfox established operations in Indonesia in warehouse and transport solutions. What’s next for the company?<br>
</b>It’s a great milestone for Linfox to turn 20 this year in Indonesia and I&#8217;m certainly very proud and very happy to come into a well-established business with a strong leadership team. Looking ahead, we&#8217;ve got tremendous opportunities to grow and diversify our business, which makes Linfox a great place to work. We plan to expand into new geographies and market segments. We’ll also shortly commence new warehouse operations with our customer Dynapack, long-term partnership, and investment in a VNA (Very Narrow Aisle) warehouse with specialized handling equipment. We’re also moving into the high-growth cold-chain sector where Indonesia currently has a shortfall incapacity to meet the market demands. I hope Linfox Indonesia will lead the way in terms of growth in the APAC region.</p>
<p><b>We’d love to know more about your personal story, Albert.<br>
</b>I studied international business and other foreign languages then thought that logistics would be a great way and opportunity to travel the world. Logistics is an area in which, no matter which country you&#8217;re in, there&#8217;s always a requirement for the services. The skills are quite transferrable and applicable in many different situations.</p>
<p>So far, I enjoy the challenge and opportunity to explore, meet people, and live in new countries for extended periods, because it gives a much better understanding of the places and cultures, which is much deeper than traveling for short-term assignments or traveling on holiday.<br>
<b><br>
How has expat life been? Do you have any cultural activities waiting to be ticked off your bucket list?<br>
</b>I spent about six years in Malaysia and picked up some basic words, some of which are notably similar to Bahasa Indonesia. My Bahasa Indonesia isn’t as good as it should be, so I need to brush it up.</p>
<p>Given the whole pandemic situation, it&#8217;s actually going a lot better than I expected! I find Jakarta, despite being a very big city, still has a very small-town type of feel. It’s easy to connect and meet with people here, too. I’m keen to further explore Indonesia, given the opportunity to spend a bit more time traveling and exploring a bit more of the country and the culture.</p>
<p>I&#8217;m an avid <a href="/travel/freediving-dive-with-one-breath/">scuba diver</a>. I’ve previously spent a lot of time exploring Indonesia’s underwater scene and hopefully can continue soon. In the meantime, I’ve also enjoyed trail running out in the jungles not too far from Jakarta. It’s been a great experience and a really nice surprise to get out and enjoy some nature so close to the big city. There are many parts of Indonesia that I haven&#8217;t seen and I&#8217;m always finding new things to try.</p>
<p><b>In your opinion, what do Indonesia’s diverse culture and rich history tell you about the country?<br>
</b>Indonesia has vast geography. The country has developed over the years, thus becoming an extremely diverse country in terms of cultures and customs, originating from the many islands that make up this archipelago.</p>
<p>The people are very warm and inclusive in many ways, welcoming somebody new to the country. Everyone is always very willing to share more about their culture, be it food or other aspects, which is wonderful. <a href="/lifestyle/food-drink/celebrating-culinary-diversity-velada-x-merah-putih-collaboration/">Diversity</a>, all in all, is probably one of the benefits of Indonesia’s rich history.</p>
<p><b>How can our readers reach you and Linfox Indonesia?<br>
</b>You can find me on LinkedIn, Albert Davidson. Also, feel free to reach out to Linfox Indonesia through our website <a href="http://www.linfox.com">www.linfox.com</a>.</p>
<h5><i>Thank you for your time. Stay safe and healthy!</i></h5>
<div class="heateorSssClear"></div><div class="heateor_sss_sharing_container heateor_sss_horizontal_sharing" heateor-sss-data-href="https://indonesiaexpat.id/business-property/business-profile/you-are-passing-another-fox-with-albert-davidson-from-linfox/"><div class="heateor_sss_sharing_title" style="font-weight:bold"></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Findonesiaexpat.id%2Fbusiness-property%2Fbusiness-profile%2Fyou-are-passing-another-fox-with-albert-davidson-from-linfox%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss><ss class="heateor_sss_square_count heateor_sss_facebook_count">&nbsp;</ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=%E2%80%9CYou%20are%20Passing%20Another%20Fox%E2%80%9D%20with%20Albert%20Davidson%20from%20Linfox&url=https%3A%2F%2Findonesiaexpat.id%2Fbusiness-property%2Fbusiness-profile%2Fyou-are-passing-another-fox-with-albert-davidson-from-linfox%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss><ss class="heateor_sss_square_count heateor_sss_twitter_count">&nbsp;</ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Findonesiaexpat.id%2Fbusiness-property%2Fbusiness-profile%2Fyou-are-passing-another-fox-with-albert-davidson-from-linfox%2F&title=%E2%80%9CYou%20are%20Passing%20Another%20Fox%E2%80%9D%20with%20Albert%20Davidson%20from%20Linfox")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss><ss class="heateor_sss_square_count heateor_sss_linkedin_count">&nbsp;</ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss><ss class="heateor_sss_square_count heateor_sss_pinterest_count">&nbsp;</ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground" onclick='heateorSssPopup("https://web.whatsapp.com/send?text=%E2%80%9CYou%20are%20Passing%20Another%20Fox%E2%80%9D%20with%20Albert%20Davidson%20from%20Linfox https%3A%2F%2Findonesiaexpat.id%2Fbusiness-property%2Fbusiness-profile%2Fyou-are-passing-another-fox-with-albert-davidson-from-linfox%2F")'><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss><ss class="heateor_sss_square_count heateor_sss_whatsapp_count">&nbsp;</ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Line" Title="Line" class="heateorSssSharing heateorSssLineBackground"><a href="//social-plugins.line.me/lineit/share?url=https%3A%2F%2Findonesiaexpat.id%2Fbusiness-property%2Fbusiness-profile%2Fyou-are-passing-another-fox-with-albert-davidson-from-linfox%2F"><ss style="display:block" class="heateorSssSharingSvg heateorSssLineSvg"></ss><ss class="heateor_sss_square_count heateor_sss_Line_count">&nbsp;</ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Telegram" Title="Telegram" class="heateorSssSharing heateorSssTelegramBackground" onclick='heateorSssPopup("https://telegram.me/share/url?url=https%3A%2F%2Findonesiaexpat.id%2Fbusiness-property%2Fbusiness-profile%2Fyou-are-passing-another-fox-with-albert-davidson-from-linfox%2F&text=%E2%80%9CYou%20are%20Passing%20Another%20Fox%E2%80%9D%20with%20Albert%20Davidson%20from%20Linfox")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTelegramSvg"></ss><ss class="heateor_sss_square_count heateor_sss_Telegram_count">&nbsp;</ss></i></li><li style="padding:7.35px 0 !important" class="heateor_sss_facebook_like"><ss class="heateor_sss_square_count">&nbsp;</ss><ss class="heateor_sss_square_count heateor_sss_facebook_like_count">&nbsp;</ss><div class="fb-like" data-href="https://indonesiaexpat.id/business-property/business-profile/you-are-passing-another-fox-with-albert-davidson-from-linfox/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></li><li class="heateorSssSharingRound"><ss class="heateor_sss_square_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://indonesiaexpat.id/business-property/business-profile/you-are-passing-another-fox-with-albert-davidson-from-linfox/', '%E2%80%9CYou%20are%20Passing%20Another%20Fox%E2%80%9D%20with%20Albert%20Davidson%20from%20Linfox', '' )"><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li><li class="heateorSssSharingRound"><ss class="heateor_sss_square_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;margin-left:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></i></li></ul><div class="heateorSssClear"></div></div><div class="heateorSssClear"></div>
</div>

							<footer class="penci-entry-footer">
								<div class="penci-source-via-tags-wrap"><span class="tags-links penci-tags-links"><a href="/tag/albert-davidson/" rel="tag">Albert Davidson</a><a href="/tag/business/" rel="tag">business</a><a href="/tag/business-feature/" rel="tag">business feature</a><a href="/tag/business-profile-2/" rel="tag">business profile</a><a href="/tag/country-manager/" rel="tag">Country Manager</a><a href="/tag/digital-business/" rel="tag">digital business</a><a href="/tag/expat/" rel="tag">Expat</a><a href="/tag/indonesia/" rel="tag">Indonesia</a><a href="/tag/jakarta/" rel="tag">jakarta</a><a href="/tag/java/" rel="tag">Java</a><a href="/tag/linfox/" rel="tag">Linfox</a><a href="/tag/logistic/" rel="tag">Logistic</a><a href="/tag/logistics/" rel="tag">logistics</a><a href="/tag/malaysia/" rel="tag">Malaysia</a></span></div>							</footer>
						</article>
						<div class="penci-post-related"><div class="post-title-box"><h4 class="post-box-title">Related posts</h4></div><div class="post-related_content"><div class="item-related penci-imgtype-landscape post-40187 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-consumption-rate tag-eid tag-sri-mulyani penci-post-item"><a class="related-thumb penci-image-holder penci-image_has_icon penci-disable-lazy" style="background-image: url(https://indonesiaexpat.id/wp-content/uploads/2019/06/CNN-480x320.jpg);" href="/featured/sri-mulyani-eid-consumption-rate-could-be-above-5-per-cent/"></a><h4 class="entry-title"><a href="/featured/sri-mulyani-eid-consumption-rate-could-be-above-5-per-cent/">Sri Mulyani: Eid Consumption Rate could be Above 5 per cent</a></h4><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="/author/admin/">Indonesia Expat</a></span><time class="entry-date published" datetime="2019-06-08T22:13:31+07:00">June 8, 2019</time><time class="updated" datetime="2019-06-10T15:29:28+07:00">June 10, 2019</time></div></div><div class="item-related penci-imgtype-landscape post-50608 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-anies tag-communications tag-digital-activities tag-jakwifi tag-wifi penci-post-item"><a class="related-thumb penci-image-holder penci-image_has_icon penci-disable-lazy" style="background-image: url(https://indonesiaexpat.id/wp-content/uploads/2020/08/anies-internet-480x320.jpg);" href="/featured/government-provided-wifi-in-jakarta/"></a><h4 class="entry-title"><a href="/featured/government-provided-wifi-in-jakarta/">Government Provided Wifi in Jakarta</a></h4><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="/author/admin/">Indonesia Expat</a></span><time class="entry-date published" datetime="2020-08-29T14:30:54+07:00">August 29, 2020</time><time class="updated" datetime="2021-07-09T16:56:33+07:00">July 9, 2021</time></div></div><div class="item-related penci-imgtype-landscape post-19679 post type-post status-publish format-standard has-post-thumbnail hentry category-featured tag-forest-fires-in-indonesia tag-haze tag-haze-crisis-in-indonesia tag-haze-in-indonesia tag-indonesia tag-josefhine-chitra tag-malaysia tag-palm-oil-in-indonesia tag-singapore tag-smog-in-indonesia penci-post-item"><a class="related-thumb penci-image-holder penci-image_has_icon penci-disable-lazy" style="background-image: url(https://indonesiaexpat.id/wp-content/uploads/2015/10/Coutesy-of-Wikimedia-website-e1618564355315.jpg);" href="/featured/indonesia-forest-fires-land-management/"></a><h4 class="entry-title"><a href="/featured/indonesia-forest-fires-land-management/">No More Forest Fires in 2016? Good Land Use Management is the Key</a></h4><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="/author/josefhine-chitra/">Josefhine Chitra</a></span><time class="entry-date published" datetime="2015-10-03T06:35:39+07:00">October 3, 2015</time><time class="updated" datetime="2015-11-26T04:13:49+07:00">November 26, 2015</time></div></div></div></div>			<div id="penci-facebook-comments" class="penci-facebook-comments">
				<div class="fb-comments" data-href="https://indonesiaexpat.id/business-property/business-profile/you-are-passing-another-fox-with-albert-davidson-from-linfox/" data-numposts="5" data-colorscheme="light" data-order-by="reverse_time" data-width="100%" data-mobile="false"></div>

							</div>
			<div id="facebook-59649-comment" class="active multi-facebook-comment penci-tab-pane"></div>				</div>

									</div>
			</div>
				<aside class="widget-area widget-area-2 penci-sticky-sidebar penci-sidebar-widgets">
		<div class="theiaStickySidebar">
		<div id="text-13" class="widget penci-block-vc penci-widget-sidebar style-title-3 style-title-left widget_text"><div class="penci-block-heading"><h4 class="widget-title penci-block__title"><span>Signup for our Newsletter</span></h4></div>			<div class="textwidget"><p></p>
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }<br />	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.<br />	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */<br /></style>
<div id="mc_embed_signup">
<form id="mc-embedded-subscribe-form" class="validate" action="//indonesiaexpat.us10.list-manage.com/subscribe/post?u=6abc728e0baae8df1ce58b12f&amp;id=b37b116fa2" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll">
<div class="mc-field-group"><label for="mce-EMAIL">Email Address <span class="asterisk">*</span><br>
</label><br>
<input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value=""></div>
<div id="mce-responses" class="clear">
<div id="mce-error-response" class="response" style="display: none;"></div>
<div id="mce-success-response" class="response" style="display: none;"></div>
</div>
<p></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_6abc728e0baae8df1ce58b12f_b37b116fa2" type="text" value=""></div>
<div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe"></div>
</div>
</form>
</div>
<p><script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js"></script><script type="text/javascript">(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='MMERGE3';ftypes[3]='text';fnames[11]='MMERGE11';ftypes[11]='text';fnames[4]='MMERGE4';ftypes[4]='text';fnames[5]='MMERGE5';ftypes[5]='text';fnames[6]='MMERGE6';ftypes[6]='text';fnames[7]='MMERGE7';ftypes[7]='text';fnames[8]='MMERGE8';ftypes[8]='text';fnames[9]='MMERGE9';ftypes[9]='text';fnames[10]='MMERGE10';ftypes[10]='text';fnames[12]='MMERGE12';ftypes[12]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script><br>
</p>
</div>
		</div><div id="adrotate_widgets-7" class="widget penci-block-vc penci-widget-sidebar style-title-3 style-title-left adrotate_widgets"><div class="g g-4"><div class="g-col b-4 a-38"><a class="gofollow" data-track="MzgsNCwxLDYw" href="http://www.marqueeoffices.com/" target="_blank"><img src="/wp-content/uploads/2021/10/MEO-INDO-EXPAT-Flex-Office-300x300px-e1633310845847.jpg"></a></div></div><div class="g g-4"><div class="g-col b-4 a-35"><a class="gofollow" data-track="MzUsNCwxLDYw" href="//www.happyfresh.id/en/" target="_blank"><img src="/wp-content/uploads/2021/10/ID-EXPAT_Banner-Web.jpg"></a></div></div></div>	<div id="penci_block_6__93419087" class="penci-block-vc penci-block_6 penci__general-meta widget penci-block-vc penci-widget-sidebar style-title-3 style-title-left penci-block-vc penci-widget penci-block_6 penci-widget__block_6 left penci-imgtype-landscape penci-link-filter-hidden penci-vc-column-1" data-current="1" data-blockUid="penci_block_6__93419087">
		<div class="penci-block-heading">
			<h3 class="penci-block__title"><span>Top Reads This Month</span></h3>								</div>
		<div id="penci_block_6__93419087block_content" class="penci-block_content">
			<div class="penci-block_content__items penci-block-items__1"><article class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder penci-disable-lazy penci_mobj__img" style="background-image: url(https://indonesiaexpat.id/wp-content/uploads/2021/10/marvin-meyer-YVVevM8uReE-unsplash-280x186.jpg);" data-delay="" href="/news/bali-airport-opens-for-international-travellers-14th-october/" title="Bali Airport Opens for International Travellers 14th October"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="/news/bali-airport-opens-for-international-travellers-14th-october/" title=" Bali Airport Opens for International Travellers 14th October ">Bali Airport Opens for International Travellers 14th October</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="/author/admin/">Indonesia Expat</a></span><time class="entry-date published updated" datetime="2021-10-04T16:31:17+07:00">October 4, 2021</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published updated" datetime="2021-10-04T16:31:17+07:00">October 4, 2021</time></span><span class="entry-meta-item penci-post-countview penci_post-meta_item"><i class="fa fa-eye"></i><span class="penci-post-countview-number penci-post-countview-p59606">10197</span></span></div></div></div></article><article class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder penci-disable-lazy penci_mobj__img" style="background-image: url(https://indonesiaexpat.id/wp-content/uploads/2021/10/Canggu-10-280x186.jpg);" data-delay="" href="/news/requirements-for-international-arrivals-to-bali-from-14-october/" title="Requirements for International Arrivals to Bali from 14 October"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="/news/requirements-for-international-arrivals-to-bali-from-14-october/" title=" Requirements for International Arrivals to Bali from 14 October ">Requirements for International Arrivals to Bali from 14 October</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="/author/admin/">Indonesia Expat</a></span><time class="entry-date published updated" datetime="2021-10-06T18:15:43+07:00">October 6, 2021</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published updated" datetime="2021-10-06T18:15:43+07:00">October 6, 2021</time></span><span class="entry-meta-item penci-post-countview penci_post-meta_item"><i class="fa fa-eye"></i><span class="penci-post-countview-number penci-post-countview-p59636">2035</span></span></div></div></div></article><article class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder penci-disable-lazy penci_mobj__img" style="background-image: url(https://indonesiaexpat.id/wp-content/uploads/2021/10/fasyah-halim-EynnyUsm4qs-unsplash-280x186.jpg);" data-delay="" href="/news/90-passenger-limit-on-arrivals-to-jakarta-dismissed/" title="90-Passenger Limit on Arrivals to Jakarta Dismissed"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="/news/90-passenger-limit-on-arrivals-to-jakarta-dismissed/" title=" 90-Passenger Limit on Arrivals to Jakarta Dismissed ">90-Passenger Limit on Arrivals to Jakarta Dismissed</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="/author/admin/">Indonesia Expat</a></span><time class="entry-date published" datetime="2021-10-04T22:01:14+07:00">October 4, 2021</time><time class="updated" datetime="2021-10-05T08:56:08+07:00">October 5, 2021</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published" datetime="2021-10-04T22:01:14+07:00">October 4, 2021</time><time class="updated" datetime="2021-10-05T08:56:08+07:00">October 5, 2021</time></span><span class="entry-meta-item penci-post-countview penci_post-meta_item"><i class="fa fa-eye"></i><span class="penci-post-countview-number penci-post-countview-p59613">1166</span></span></div></div></div></article><article class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder penci-disable-lazy penci_mobj__img" style="background-image: url(https://indonesiaexpat.id/wp-content/uploads/2021/10/mr-lee-f4RBYsY2hxA-unsplash-280x186.jpg);" data-delay="" href="/news/ppkm-in-java-and-bali-extended-to-18th-october/" title="PPKM in Java and Bali Extended to 18th October"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="/news/ppkm-in-java-and-bali-extended-to-18th-october/" title=" PPKM in Java and Bali Extended to 18th October ">PPKM in Java and Bali Extended to 18th October</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="/author/admin/">Indonesia Expat</a></span><time class="entry-date published updated" datetime="2021-10-04T17:04:33+07:00">October 4, 2021</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published updated" datetime="2021-10-04T17:04:33+07:00">October 4, 2021</time></span><span class="entry-meta-item penci-post-countview penci_post-meta_item"><i class="fa fa-eye"></i><span class="penci-post-countview-number penci-post-countview-p59609">889</span></span></div></div></div></article><article class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder penci-disable-lazy penci_mobj__img" style="background-image: url(https://indonesiaexpat.id/wp-content/uploads/2021/10/aron-van-de-pol-tZDtyUrYrFU-unsplash-280x186.jpg);" data-delay="" href="/news/uk-to-allow-vaccinated-travellers-from-indonesia-to-enter-without-quarantine/" title="UK to Allow Vaccinated Travellers from Indonesia to Enter Without Quarantine"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="/news/uk-to-allow-vaccinated-travellers-from-indonesia-to-enter-without-quarantine/" title=" UK to Allow Vaccinated Travellers from Indonesia to Enter Without Quarantine ">UK to Allow Vaccinated Travellers from Indonesia to Enter Without Quarantine</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="/author/admin/">Indonesia Expat</a></span><time class="entry-date published updated" datetime="2021-10-04T13:37:39+07:00">October 4, 2021</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published updated" datetime="2021-10-04T13:37:39+07:00">October 4, 2021</time></span><span class="entry-meta-item penci-post-countview penci_post-meta_item"><i class="fa fa-eye"></i><span class="penci-post-countview-number penci-post-countview-p59601">753</span></span></div></div></div></article></div><div class="penci-loader-effect penci-loading-animation-4"><div class="penci-loading-animation"></div></div>		</div>
			</div>
<style>@media screen and (min-width: 768px ){}#penci_block_6__93419087 .penci-subcat-filter .penci-subcat-item a,#penci_block_6__93419087 .penci-subcat-list .flexMenu-viewMore > a{ font-family:"Roboto";font-weight:400; }</style><script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_block_6__93419087 = new penciBlock();penci_block_6__93419087.blockID="penci_block_6__93419087";penci_block_6__93419087.atts_json = '{"build_query":"post_type:post|size:5|order_by:popular_month|order:DESC","add_title_icon":"","title_i_align":"left","title_icon":"","hide_thumb":"","thumb_pos":"left","replace_feat_author":"","image_type":"landscape","image_ratio":"","image_size":"penci-thumb-280-186","block_title_meta_settings":"","block_title_align":"left","block_title_off_uppercase":"","block_title_wborder_left_right":"5px","block_title_wborder":"3px","hide_post_date":"","hide_icon_post_format":"1","hide_comment":"1","show_author":"","show_count_view":"1","dis_bg_block":"","enable_stiky_post":"","post_title_trimword_settings":"","post_standard_title_length":"20","style_pag":"","limit_loadmore":"3","pagination_css":"","loadmore_css":"","disable_bg_load_more":"","custom_markup_1":"","ajax_filter_type":"","ajax_filter_selected":"","ajax_filter_childselected":"","ajax_filter_number_item":"5","infeed_ads__order":"","block_id":"penci-widget__block_6-6","penci_show_desk":"Yes","penci_show_tablet":"Yes","penci_show_mobile":"Yes","paged":1,"unique_id":"penci_block_6__93419087","shortcode_id":"block_6","category_ids":"","taxonomy":""}';penci_block_6__93419087.content="";penciBlocksArray.push(penci_block_6__93419087);</script>	<div id="penci_block_6__85279386" class="penci-block-vc penci-block_6 penci__general-meta widget penci-block-vc penci-widget-sidebar style-title-3 style-title-left penci-block-vc penci-widget penci-block_6 penci-widget__block_6 left penci-block-load_more penci-imgtype-landscape penci-link-filter-hidden penci-vc-column-1" data-current="1" data-blockUid="penci_block_6__85279386">
		<div class="penci-block-heading">
			<h3 class="penci-block__title"><span>Latest Content</span></h3>								</div>
		<div id="penci_block_6__85279386block_content" class="penci-block_content">
			<div class="penci-block_content__items penci-block-items__1"><article class="hentry penci-post-item"><div class="penci_media_object "><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="/business-property/foreign-investment-in-the-wake-of-the-job-creation-law/" title=" Foreign investment in the wake of the Job Creation Law ">Foreign investment in the wake of the Job Creation Law</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="/author/andy-barski/">Andy Barski</a></span><time class="entry-date published" datetime="2021-10-08T14:15:51+07:00">October 8, 2021</time><time class="updated" datetime="2021-10-08T14:20:20+07:00">October 8, 2021</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published" datetime="2021-10-08T14:15:51+07:00">October 8, 2021</time><time class="updated" datetime="2021-10-08T14:20:20+07:00">October 8, 2021</time></span></div></div></div></article><article class="hentry penci-post-item"><div class="penci_media_object "><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="/outreach/observations/expats-cultural-confusion-adapting-and-accepting/" title=" Expats’ Cultural Confusion &#8211; Adapting and Accepting ">Expats’ Cultural Confusion &#8211; Adapting and Accepting</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="/author/shahidnashahdan/">Shahidna Shahdan</a></span><time class="entry-date published updated" datetime="2021-10-08T13:16:33+07:00">October 8, 2021</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published updated" datetime="2021-10-08T13:16:33+07:00">October 8, 2021</time></span></div></div></div></article><article class="hentry penci-post-item"><div class="penci_media_object "><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="/education/dear-parents-choosing-the-right-international-school-for-your-children/" title=" Dear Parents, Choosing the Right International School for your Children ">Dear Parents, Choosing the Right International School for your Children</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="/author/admin/">Indonesia Expat</a></span><time class="entry-date published" datetime="2021-10-08T12:48:34+07:00">October 8, 2021</time><time class="updated" datetime="2021-10-08T12:55:10+07:00">October 8, 2021</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published" datetime="2021-10-08T12:48:34+07:00">October 8, 2021</time><time class="updated" datetime="2021-10-08T12:55:10+07:00">October 8, 2021</time></span></div></div></div></article><article class="hentry penci-post-item"><div class="penci_media_object "><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="/meet-the-expats/environmental-testing-with-reg-de-wit-of-intertek-indonesia/" title=" Environmental Testing with Reg de Wit of Intertek Indonesia ">Environmental Testing with Reg de Wit of Intertek Indonesia</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="/author/admin/">Indonesia Expat</a></span><time class="entry-date published updated" datetime="2021-10-08T12:35:14+07:00">October 8, 2021</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published updated" datetime="2021-10-08T12:35:14+07:00">October 8, 2021</time></span></div></div></div></article><article class="hentry penci-post-item"><div class="penci_media_object "><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="/travel/history-culture/usmar-ismail-the-father-of-modern-indonesian-cinema/" title=" Usmar Ismail, the Father of Modern Indonesian Cinema ">Usmar Ismail, the Father of Modern Indonesian Cinema</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="/author/donny-syofyan/">Donny Syofyan</a></span><time class="entry-date published updated" datetime="2021-10-08T11:26:16+07:00">October 8, 2021</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published updated" datetime="2021-10-08T11:26:16+07:00">October 8, 2021</time></span></div></div></div></article></div><div class="penci-loader-effect penci-loading-animation-4"><div class="penci-loading-animation"></div></div>		</div>
		<div class="penci-pagination penci-ajax-more ">
				    <a class="penci-block-ajax-more-button button " data-mes="Sorry, No more posts" data-block_id="penci_block_6__85279386block_content">
				     <span class="ajax-more-text">Load more posts</span><span class="ajaxdot"></span><i class="fa fa-refresh"></i>
				    </a>
				   </div>	</div>
<style>@media screen and (min-width: 768px ){#penci_block_6__85279386 .penci-ajax-more .penci-block-ajax-more-button{ padding-top:0; font-size:13px !important; }}#penci_block_6__85279386 .penci-subcat-filter .penci-subcat-item a,#penci_block_6__85279386 .penci-subcat-list .flexMenu-viewMore > a{ font-family:"Roboto";font-weight:400; }</style><script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_block_6__85279386 = new penciBlock();penci_block_6__85279386.blockID="penci_block_6__85279386";penci_block_6__85279386.atts_json = '{"build_query":"post_type:post|size:5|order_by:date|order:DESC","add_title_icon":"","title_i_align":"left","title_icon":"","hide_thumb":"1","thumb_pos":"left","replace_feat_author":"","image_type":"landscape","image_ratio":"","image_size":"penci-thumb-280-186","block_title_meta_settings":"","block_title_align":"left","block_title_off_uppercase":"","block_title_wborder_left_right":"5px","block_title_wborder":"3px","hide_post_date":"","hide_icon_post_format":"","hide_comment":"1","show_author":"","show_count_view":"","dis_bg_block":"","enable_stiky_post":"","post_title_trimword_settings":"","post_standard_title_length":"20","style_pag":"load_more","limit_loadmore":"3","pagination_css":"","loadmore_css":"","disable_bg_load_more":"","custom_markup_1":"","ajax_filter_type":"","ajax_filter_selected":"","ajax_filter_childselected":"","ajax_filter_number_item":"5","infeed_ads__order":"","block_id":"penci-widget__block_6-7","penci_show_desk":"Yes","penci_show_tablet":"Yes","penci_show_mobile":"Yes","paged":1,"unique_id":"penci_block_6__85279386","shortcode_id":"block_6","category_ids":"","taxonomy":""}';penci_block_6__85279386.content="";penciBlocksArray.push(penci_block_6__85279386);</script>		</div>
	</aside>
						</div>

	</div>
		</main>
	</div>
	</div>
	<footer id="colophon" class="site-footer" itemscope itemtype="http://schema.org/WPFooter">
		<meta itemprop="name" content="Webpage footer for Indonesia Expat">
		<meta itemprop="description" content="Indonesia&#039;s Largest Expatriate Readership">
		<meta itemprop="keywords" content="Data Protection, Copyright Data">
		<meta itemprop="copyrightYear" content="2021">
		<meta itemprop="copyrightHolder" content="Indonesia Expat">
								<div class="footer__bottom style-2">
								<div class="footer__bottom_container footer__sidebars-inner penci-container-fluid">
					<div class="row">
													<div class="footer__bottom-item footer__logo penci-col-3">
								<a href="/" rel="home"><img src="/wp-content/uploads/2020/12/Logo-Footer.png" alt="logo "></a>							</div>
																			<div class="footer__bottom-item penci-footer-text-wrap penci-col-6">
								<div class="block-title"><span>About US</span></div>

								<span class="penci-footer-text-content">Formerly known as Jakarta Expat and Bali Expat, Indonesia Expat is Indonesia's largest expatriate readership published in Jakarta by PT Koleksi Klasik Indonesia
</span><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#85ecebe3eac5ecebe1eaebe0f6ece4e0fdf5e4f1abe7ecff"><span class="__cf_email__" data-cfemail="aec7c0c8c1eec7c0cac1c0cbddc7cfcbd6decfda80ccc7d4">[email&#160;protected]</span></a></div>
							</div>
																			<div class="footer__bottom-item footer__social-media penci-col-3">
								<div class="block-title"><span>Follow us</span></div>
								<a class="social-media-item socail_media__facebook" target="_blank" href="//www.facebook.com/Indonesia.Expat" title="Facebook"><span class="socail-media-item__content"><i class="fa fa-facebook"></i><span class="social_title screen-reader-text">Facebook</span></span></a><a class="social-media-item socail_media__twitter" target="_blank" href="//twitter.com/Indonesia_Expat" title="Twitter"><span class="socail-media-item__content"><i class="fa fa-twitter"></i><span class="social_title screen-reader-text">Twitter</span></span></a><a class="social-media-item socail_media__instagram" target="_blank" href="https://instagram.com/indonesiaexpat" title="Instagram"><span class="socail-media-item__content"><i class="fa fa-instagram"></i><span class="social_title screen-reader-text">Instagram</span></span></a><a class="social-media-item socail_media__linkedin" target="_blank" href="//www.linkedin.com/company/indonesia-expat" title="Linkedin"><span class="socail-media-item__content"><i class="fa fa-linkedin"></i><span class="social_title screen-reader-text">Linkedin</span></span></a><a class="social-media-item socail_media__youtube" target="_blank" href="//www.youtube.com/channel/UCwV_0-McE02C7cvcct3_FDw" title="Youtube"><span class="socail-media-item__content"><i class="fa fa-youtube-play"></i><span class="social_title screen-reader-text">Youtube</span></span></a>							</div>
											</div>
				</div>
			</div>		<div class="footer__copyright_menu">
			<div class="footer__sidebars-inner penci-container-fluid penci_bottom-sub penci_has_copyright penci_has_menu">
			<div class="site-info">
				© Copyrights Indonesia Expat @ 2013 - 2021. All Right Reserved			</div>
					</div>
	</div>	</footer>
</div>

<aside class="mobile-sidebar ">

			<div id="sidebar-nav-logo">
								<a href="/"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Indonesia Expat" width="850" height="360" data-src="https://indonesiaexpat.id/wp-content/uploads/2020/12/ie-vector-logo-3.png"><noscript><img src="https://indonesiaexpat.id/wp-content/uploads/2020/12/ie-vector-logo-3.png" alt="Indonesia Expat" /></noscript></a>
						</div>
					<nav class="mobile-navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
			<ul id="primary-menu-mobile" class="primary-menu-mobile"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-37387"><a href="/"><i class="fa fa-home" aria-hidden="true"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37312"><a href="/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-37313"><a href="/business-property/">Business</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37314"><a href="#">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37315"><a href="/lifestyle/arts-entertainment/">Arts/Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37316"><a href="/lifestyle/food-drink/">Food &amp; Drink</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37317"><a href="/lifestyle/sports-health/">Sports/Health</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37318"><a href="/outreach/">Outreach</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37319"><a href="/outreach/charities/">Charities</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37320"><a href="/outreach/conservation-other/">Conservation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37321"><a href="/outreach/scams-in-the-city/">Scams in the City</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37322"><a href="/outreach/observations/">Observations</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-53593"><a href="#">Education</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49929"><a href="/education/">Articles</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55770"><a href="//school.indonesiaexpat.id/">School Finder</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49948"><a href="/travel/">Travel</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49949"><a href="/travel/book-now/">Book Now</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37325"><a href="/outreach/info-for-expats/">Expat Info</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37330"><a href="/video/">Video</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48313"><a href="/video/podcast/">Podcast</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39068"><a href="#">Members</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52892"><a href="//member.indonesiaexpat.id/">My Account</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52894"><a href="//member.indonesiaexpat.id/classifieds/">Classifieds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39045"><a href="/events/">Events</a></li>
</ul>
</li>
</ul>		</nav>
	</aside>
<a id="close-sidebar-nav" class="header-1"><i class="fa fa-close"></i></a>
	<a href="#" id="scroll-to-top"><i class="fa fa-angle-up"></i></a>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/html" id="tmpl-wp-playlist-current-item">
	<# if ( data.thumb && data.thumb.src ) { #>
		<img src="{{ data.thumb.src }}" alt="" />
	<# } #>
	<div class="wp-playlist-caption">
		<span class="wp-playlist-item-meta wp-playlist-item-title">
		&#8220;{{ data.title }}&#8221;		</span>
		<# if ( data.meta.album ) { #><span class="wp-playlist-item-meta wp-playlist-item-album">{{ data.meta.album }}</span><# } #>
		<# if ( data.meta.artist ) { #><span class="wp-playlist-item-meta wp-playlist-item-artist">{{ data.meta.artist }}</span><# } #>
	</div>
</script>
<script type="text/html" id="tmpl-wp-playlist-item">
	<div class="wp-playlist-item">
		<a class="wp-playlist-caption" href="{{ data.src }}">
			{{ data.index ? ( data.index + '. ' ) : '' }}
			<# if ( data.caption ) { #>
				{{ data.caption }}
			<# } else { #>
				<span class="wp-playlist-item-title">
				&#8220;{{{ data.title }}}&#8221;				</span>
				<# if ( data.artists && data.meta.artist ) { #>
				<span class="wp-playlist-item-artist"> &mdash; {{ data.meta.artist }}</span>
				<# } #>
			<# } #>
		</a>
		<# if ( data.meta.length_formatted ) { #>
		<div class="wp-playlist-item-length">{{ data.meta.length_formatted }}</div>
		<# } #>
	</div>
</script>
	
<div id="views-extra-css-ie7" style="display:none;" aria-hidden="true">
<!--[if IE 7]><style>
.wpv-pagination { *zoom: 1; }
</style><![endif]-->
</div>

<script type="text/javascript">
jQuery( document ).ready( function( $ ) {
	var extra_css = $( "#views-extra-css" ) ? $( "#views-extra-css" ).text() : null;	if( extra_css ) {		$( 'head' ).append( '<style>' + extra_css + '</style>' );
		$( "#views-extra-css" ).remove();	}
	$( 'head' ).append( $( "#views-extra-css-ie7" ).html() );
	$( "#views-extra-css-ie7" ).remove();});
</script>
				<div id="fb-root"></div>
				<script>
					window.fbAsyncInit = function() {
						FB.init({
							appId            : '277248139852635',
							autoLogAppEvents : true,
							xfbml            : true,
							version          : 'v3.0'
						});

						var penciCommentCallback = function ( response ) {
							jQuery.ajax( {
									type: 'GET',
									dataType: 'json',
									url: 'https://indonesiaexpat.id/wp-admin/admin-ajax.php',
									data: {
										action: 'penci_clear_fbcomments',
										post_id: ''
									}
								}
							)
						};

						FB.Event.subscribe( 'comment.create', penciCommentCallback );
						FB.Event.subscribe( 'comment.remove', penciCommentCallback );
					};
					(function ( d, s, id ) {
							var js, fjs = d.getElementsByTagName( s )[0];
							if ( d.getElementById( id ) ) {
								return;
							}
							js = d.createElement( s );
							js.id = id;
							js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.0&appId=277248139852635&autoLogAppEvents=1';
							fjs.parentNode.insertBefore( js, fjs );

							window.fbAsyncInit = function () {
								FB.init( {
									appId: '277248139852635',
									autoLogAppEvents: true,
									xfbml: true,
									version: 'v3.0'
								} );
							};

						}( document, 'script', 'facebook-jssdk' ));
				</script>
				<script type="text/javascript" id="clicktrack-adrotate-js-extra">
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/indonesiaexpat.id\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script data-wpacu-script-handle="clicktrack-adrotate" type="text/javascript" defer src="/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js" id="clicktrack-adrotate-js"></script>
<script data-wpacu-script-handle="wp-polyfill" type="text/javascript" defer src="/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4" id="wp-polyfill-js"></script>
<script data-wpacu-script-handle="wp-polyfill" type="text/javascript" id="wp-polyfill-js-after">
( 'fetch' in window ) || document.write( '<script   defer src="https://indonesiaexpat.id/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script   defer src="https://indonesiaexpat.id/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script   defer src="https://indonesiaexpat.id/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script   defer src="https://indonesiaexpat.id/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script   defer src="https://indonesiaexpat.id/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script   defer src="https://indonesiaexpat.id/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type="text/javascript" id="contact-form-7-js-extra">
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/indonesiaexpat.id\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script data-wpacu-script-handle="contact-form-7" type="text/javascript" defer src="/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1" id="contact-form-7-js"></script>
<script type="text/javascript" id="spu-public-js-extra">
/* <![CDATA[ */
var spuvar = {"is_admin":"","disable_style":"","ajax_mode":"1","ajax_url":"https:\/\/indonesiaexpat.id\/wp-admin\/admin-ajax.php","ajax_mode_url":"https:\/\/indonesiaexpat.id\/?spu_action=spu_load","pid":"59649","is_front_page":"","is_category":"","site_url":"https:\/\/indonesiaexpat.id","is_archive":"","is_search":"","is_preview":"","seconds_confirmation_close":"5"};
var spuvar_social = [];
/* ]]> */
</script>
<script data-wpacu-script-handle="spu-public" type="text/javascript" defer src="/wp-content/plugins/popups/public/assets/js/public.js?ver=1.9.3.8" id="spu-public-js"></script>
<script type="text/javascript" id="penci-js-extra">
/* <![CDATA[ */
var PENCILOCALIZE = {"ajaxUrl":"https:\/\/indonesiaexpat.id\/wp-admin\/admin-ajax.php","nonce":"2441fab9ed","errorMsg":"Something wrong happened. Please try again.","login":"Email Address","password":"Password","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","prevNumber":"1","minlengthSearch":"0","linkTitle":"View More","linkTextAll":"Menu","linkText":"More"};
/* ]]> */
</script>
<script data-wpacu-script-handle="penci" type="text/javascript" defer src="/wp-content/themes/pennews/js/script.min.js?ver=6.6.0" id="penci-js"></script>
<script data-wpacu-script-handle="toolset_bootstrap" type="text/javascript" defer src="/wp-content/plugins/cred-frontend-editor/vendor/toolset/toolset-common/res/lib/bootstrap/js/bootstrap.min.js?ver=3.3.7" id="toolset_bootstrap-js"></script>
<script type="text/javascript" id="ht_ctc_app_js-js-extra">
/* <![CDATA[ */
var ht_ctc_chat_var = {"number":"628111490400","pre_filled":"","dis_m":"show","dis_d":"show","css":"display: none; cursor: pointer; z-index: 99999999;","pos_d":"position: fixed; bottom: 10px; right: 10px;","pos_m":"position: fixed; bottom: 10px; right: 10px;","schedule":"no","se":"no-show-effects","ani":"no-animations","display":"no"};
/* ]]> */
</script>
<script data-wpacu-script-handle="ht_ctc_app_js" type="text/javascript" defer src="/wp-content/plugins/click-to-chat-for-whatsapp/new/inc/assets/js/332.app.js?ver=3.3.4" id="ht_ctc_app_js-js"></script>
<script data-wpacu-script-handle="jquery-ui-core" type="text/javascript" defer src="/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1" id="jquery-ui-core-js"></script>
<script data-wpacu-script-handle="jquery-ui-datepicker" type="text/javascript" defer src="/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1" id="jquery-ui-datepicker-js"></script>
<script data-wpacu-script-handle="jquery-ui-datepicker" type="text/javascript" id="jquery-ui-datepicker-js-after">
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script data-wpacu-script-handle="underscore" type="text/javascript" defer src="/wp-includes/js/underscore.min.js?ver=1.8.3" id="underscore-js"></script>
<script data-wpacu-script-handle="suggest" type="text/javascript" defer src="/wp-includes/js/jquery/suggest.min.js?ver=1.1-20110113" id="suggest-js"></script>
<script data-wpacu-script-handle="wptoolset-forms" type="text/javascript" defer src="/wp-content/plugins/cred-frontend-editor/vendor/toolset/toolset-common/toolset-forms/js/main.js?ver=0.1.2" id="wptoolset-forms-js"></script>
<script type="text/javascript" id="wptoolset-field-date-js-extra">
/* <![CDATA[ */
var wptDateData = {"buttonImage":"https:\/\/indonesiaexpat.id\/wp-content\/plugins\/cred-frontend-editor\/vendor\/toolset\/toolset-common\/toolset-forms\/images\/calendar.gif","buttonText":"Select date","dateFormat":"MM d, yy","dateFormatPhp":"F j, Y","dateFormatNote":"Input format: F j, Y","yearMin":"1583","yearMax":"3000","ajaxurl":"https:\/\/indonesiaexpat.id\/wp-admin\/admin-ajax.php","readonly":"This is a read-only date input","readonly_image":"https:\/\/indonesiaexpat.id\/wp-content\/plugins\/cred-frontend-editor\/vendor\/toolset\/toolset-common\/toolset-forms\/images\/calendar-readonly.gif","datepicker_style_url":"https:\/\/indonesiaexpat.id\/wp-content\/plugins\/cred-frontend-editor\/vendor\/toolset\/toolset-common\/toolset-forms\/css\/wpt-jquery-ui\/jquery-ui-1.11.4.custom.css"};
/* ]]> */
</script>
<script data-wpacu-script-handle="wptoolset-field-date" type="text/javascript" defer src="/wp-content/plugins/cred-frontend-editor/vendor/toolset/toolset-common/toolset-forms/js/date.js?ver=0.1.2" id="wptoolset-field-date-js"></script>
<script data-wpacu-script-handle="heateor_sss_sharing_js" type="text/javascript" id="heateor_sss_sharing_js-js-before">
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://indonesiaexpat.id/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://indonesiaexpat.id/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://indonesiaexpat.id/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 1, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssReduceHorizontalSvgHeight = true;var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")}function heateorSssInitiateFB() {FB.init({appId:"",channelUrl:"",status:!0,cookie:!0,xfbml:!0,version:"v9.0"})}window.fbAsyncInit=function() {heateorSssInitiateFB(),0&&(FB.Event.subscribe("edge.create",function(e) {heateorSsmiMycredPoints("Facebook_like_recommend","",e?e:"")}),FB.Event.subscribe("edge.remove",function(e) {heateorSsmiMycredPoints("Facebook_like_recommend","",e?e:"","Minus point(s) for undoing Facebook like-recommend")}) ),0&&(FB.Event.subscribe("edge.create",function(e) {heateorSsgaSocialPluginsTracking("Facebook","Like",e?e:"")}),FB.Event.subscribe("edge.remove",function(e) {heateorSsgaSocialPluginsTracking("Facebook","Unlike",e?e:"")}) )},function(e) {var n,i="facebook-jssdk",o=e.getElementsByTagName("script")[0];e.getElementById(i)||(n=e.createElement("script"),n.id=i,n.async=!0,n.src="//connect.facebook.net/en_US/sdk.js",o.parentNode.insertBefore(n,o) )}(document);;var heateorSssWhatsappShareAPI = "web";
</script>
<script data-wpacu-script-handle="heateor_sss_sharing_js" type="text/javascript" defer src="/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.20" id="heateor_sss_sharing_js-js"></script>
<script data-wpacu-script-handle="mediaelement-core" type="text/javascript" id="mediaelement-core-js-before">
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script data-wpacu-script-handle="mediaelement-core" type="text/javascript" defer src="/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16" id="mediaelement-core-js"></script>
<script data-wpacu-script-handle="mediaelement-migrate" type="text/javascript" defer src="/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.6.5" id="mediaelement-migrate-js"></script>
<script type="text/javascript" id="mediaelement-js-extra">
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script data-wpacu-script-handle="wp-mediaelement" type="text/javascript" defer src="/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.6.5" id="wp-mediaelement-js"></script>
<script type="text/javascript" id="wp-util-js-extra">
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script data-wpacu-script-handle="wp-util" type="text/javascript" defer src="/wp-includes/js/wp-util.min.js?ver=5.6.5" id="wp-util-js"></script>
<script data-wpacu-script-handle="backbone" type="text/javascript" defer src="/wp-includes/js/backbone.min.js?ver=1.4.0" id="backbone-js"></script>
<script data-wpacu-script-handle="wp-playlist" type="text/javascript" defer src="/wp-includes/js/mediaelement/wp-playlist.min.js?ver=5.6.5" id="wp-playlist-js"></script>
<script type="text/javascript" id="views-pagination-script-js-extra">
/* <![CDATA[ */
var wpv_pagination_local = {"front_ajaxurl":"https:\/\/indonesiaexpat.id\/wp-admin\/admin-ajax.php","calendar_image":"https:\/\/indonesiaexpat.id\/wp-content\/plugins\/wp-views\/embedded\/res\/img\/calendar.gif","calendar_text":"Select date","datepicker_min_date":null,"datepicker_max_date":null,"resize_debounce_tolerance":"100","datepicker_style_url":"https:\/\/indonesiaexpat.id\/wp-content\/plugins\/cred-frontend-editor\/vendor\/toolset\/toolset-common\/toolset-forms\/css\/wpt-jquery-ui\/jquery-ui-1.11.4.custom.css"};
/* ]]> */
</script>
<script data-wpacu-script-handle="views-pagination-script" type="text/javascript" defer src="/wp-content/plugins/wp-views/embedded/res/js/wpv-pagination-embedded.js?ver=2.7.1" id="views-pagination-script-js"></script>
<script data-wpacu-script-handle="wp-embed" type="text/javascript" defer src="/wp-includes/js/wp-embed.min.js?ver=5.6.5" id="wp-embed-js"></script>
			<script type="text/javascript">
				function PenciSimplePopularPosts_AddCount(id, endpoint)
				{
					var xmlhttp;
					var params = "/?penci_spp_count=1&penci_spp_post_id=" + id + "&cachebuster=" +  Math.floor((Math.random() * 100000));
					// code for IE7+, Firefox, Chrome, Opera, Safari
					if (window.XMLHttpRequest)
					{
						xmlhttp=new XMLHttpRequest();
					}
					// code for IE6, IE5
					else
					{
						xmlhttp=new ActiveXObject("Microsoft.XMLHTTP");
					}
					xmlhttp.onreadystatechange=function()
					{
						if ( xmlhttp.readyState == 4 && xmlhttp.status == 200 ) {
							var data = JSON.parse( xmlhttp.responseText );
							document.getElementsByClassName( "penci-post-countview-number" )[0].innerHTML = data.visits;
						}
					}
					xmlhttp.open("GET", endpoint + params, true);
					xmlhttp.send();
				}
				PenciSimplePopularPosts_AddCount(59649, 'https://indonesiaexpat.id');
			</script>
			<span style="display: none;" data-name="wpacu-delimiter" data-content="ASSET CLEANUP NOSCRIPT FOR ASYNC PRELOADS"></span><span style="display: none;" data-name="wpacu-delimiter" content="ASSET CLEANUP NOSCRIPT WEB FONT LOADER"></span></body>
</html>
